Do you support IonCube?

Yes, we run IonCube on all of our servers. By default nothing is required and it is already installed.

If you are using a customized php.ini file you can include ioncube via the following command:

zend_extension="/usr/local/IonCube/ioncube_loader_lin_5.2.so"
zend_extension_ts="/usr/local/IonCube/ioncube_loader_lin_5.2_ts.so"

5.2 being the version you required related to the selected PHP version.

  • 562 Users Found This Useful

Was this answer helpful?

Related Articles

Are the supported features apps included in hosting plans?

The supported section is a list of apps that you can install on our servers with no problems. We...

Does Ultra Web Hosting have Windows NT webservers?

We no longer support Windows servers. Our Enterprise Linux servers support ASP and FrontPage...

Who must approve the transfer of my domain name?

On your domain name record, there is listed a Registrant, Administrative and Technical Contact....

Do You Allow Offsite Storage Only?

Accounts with our services may not be used for file storage purposes of files not related to...

Is there a daily transfer or download limit?

There are no limits. As long as your site is not found to slow down the server dramatically there...