How can I run PHP5?

PHP5 is now the default PHP ran on our servers. Nothing further is required.


Share this page:


Was this article useful? Have any suggestions or improvements to the information?

Also Read

What version of PHP do you use?

We use both PHP versions 4.4.x and 5.x.

How do I backup a MariaDB - MySQL Database?

In the control panel, within Backup section, under Download a SQL Database Backup will be your...

Strict Standards: Non-static method JLoader::register() should not be called statically in...

This error indicates your script is using out-dated PHP commands. It is best to update your...

HTTP Authentication error in PHP

Issues with HTTP Authentication error in PHP. Variables $_SERVER['PHP_AUTH_USER'] and...

Learn MariaDB

MariaDB is a drop-in replacement for MySQL. The lead developer and founder of MySQL, Michael...